
OffLine

June 19, 2024

3.4



Copyright © 2013, 2024, Oracle and/or its affiliates.

This software and related documentation are provided under a license agreement containing restrictions
on use and disclosure and are protected by intellectual property laws. Except as expressly permitted
in your license agreement or allowed by law, you may not use, copy, reproduce, translate, broadcast,
modify, license, transmit, distribute, exhibit, perform, publish, or display any part, in any form, or by any
means. Reverse engineering, disassembly, or decompilation of this software, unless required by law for
interoperability, is prohibited.

The information contained herein is subject to change without notice and is not warranted to be error-
free. If you find any errors, please report them to us in writing.

If this is software or related documentation that is delivered to the U.S. Government or anyone licensing it
on behalf of the U.S. Government, then the following notice is applicable:

U.S. GOVERNMENT END USERS: Oracle programs (including any operating system, integrated software,
any programs embedded, installed or activated on delivered hardware, and modifications of such
programs) and Oracle computer documentation or other Oracle data delivered to or accessed by
U.S. Government end users are "commercial computer software" or "commercial computer software
documentation" pursuant to the applicable Federal Acquisition Regulation and agency-specific
supplemental regulations. As such, the use, reproduction, duplication, release, display, disclosure,
modification, preparation of derivative works, and/or adaptation of i) Oracle programs (including any
operating system, integrated software, any programs embedded, installed or activated on delivered
hardware, and modifications of such programs), ii) Oracle computer documentation and/or iii) other
Oracle data, is subject to the rights and limitations specified in the license contained in the applicable
contract. The terms governing the U.S. Government's use of Oracle cloud services are defined by the
applicable contract for such services. No other rights are granted to the U.S. Government.

This software or hardware is developed for general use in a variety of information management
applications. It is not developed or intended for use in any inherently dangerous applications, including
applications that may create a risk of personal injury. If you use this software or hardware in dangerous
applications, then you shall be responsible to take all appropriate fail-safe, backup, redundancy, and other
measures to ensure its safe use. Oracle Corporation and its affiliates disclaim any liability for any damages
caused by use of this software or hardware in dangerous applications.

Oracle and Java are registered trademarks of Oracle and/or its affiliates. Other names may be trademarks
of their respective owners.

Intel and Intel Inside are trademarks or registered trademarks of Intel Corporation. All SPARC trademarks
are used under license and are trademarks or registered trademarks of SPARC International, Inc. AMD,
Epyc, and the AMD logo are trademarks or registered trademarks of Advanced Micro Devices. UNIX is a
registered trademark of The Open Group.

This software or hardware and documentation may provide access to or information about content,
products, and services from third parties. Oracle Corporation and its affiliates are not responsible for and
expressly disclaim all warranties of any kind with respect to third-party content, products, and services
unless otherwise set forth in an applicable agreement between you and Oracle. Oracle Corporation and
its affiliates will not be responsible for any loss, costs, or damages incurred due to your access to or use
of third-party content, products, or services, except as set forth in an applicable agreement between you
and Oracle.

If this document is in public or private pre-General Availability status:

This documentation is in pre-General Availability status and is intended for demonstration and preliminary
use only. It may not be specific to the hardware on which you are using the software. Oracle Corporation
and its affiliates are not responsible for and expressly disclaim all warranties of any kind with respect to
this documentation and will not be responsible for any loss, costs, or damages incurred due to the use of
this documentation.



If this document is in private pre-General Availability status:

The information contained in this document is for informational sharing purposes only and should be
considered in your capacity as a customer advisory board member or pursuant to your pre-General
Availability trial agreement only. It is not a commitment to deliver any material, code, or functionality, and
should not be relied upon in making purchasing decisions. The development, release, timing, and pricing
of any features or functionality described in this document may change and remains at the sole discretion
of Oracle.

This document in any form, software or printed matter, contains proprietary information that is the
exclusive property of Oracle. Your access to and use of this confidential material is subject to the terms
and conditions of your Oracle Master Agreement, Oracle License and Services Agreement, Oracle
PartnerNetwork Agreement, Oracle distribution agreement, or other license agreement which has
been executed by you and Oracle and with which you agree to comply. This document and information
contained herein may not be disclosed, copied, reproduced, or distributed to anyone outside Oracle
without prior written consent of Oracle. This document is not part of your license agreement nor can it be
incorporated into any contractual agreement with Oracle or its subsidiaries or affiliates.

Documentation Accessibility

For information about Oracle's commitment to accessibility, visit the Oracle Accessibility Program website
at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc

Access to Oracle Support

Oracle customers that have purchased support have access to electronic support through My Oracle
Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit http://
www.oracle.com/pls/topic/lookup?ctx=acc&id=trsif you are hearing impaired.

Sample Code

Oracle may provide sample code in SuiteAnswers, the Help Center, User Guides, or elsewhere through
help links. All such sample code is provided "as is” and “as available”, for use only with an authorized
NetSuite Service account, and is made available as a SuiteCloud Technology subject to the SuiteCloud
Terms of Service at www.netsuite.com/tos, where the term “Service” shall mean the OpenAir Service.

Oracle may modify or remove sample code at any time without notice.

No Excessive Use of the Service

As the Service is a multi-tenant service offering on shared databases, Customer may not use the Service
in excess of limits or thresholds that Oracle considers commercially reasonable for the Service. If Oracle
reasonably concludes that a Customer’s use is excessive and/or will cause immediate or ongoing
performance issues for one or more of Oracle’s other customers, Oracle may slow down or throttle
Customer’s excess use until such time that Customer’s use stays within reasonable limits. If Customer’s
particular usage pattern requires a higher limit or threshold, then the Customer should procure a
subscription to the Service that accommodates a higher limit and/or threshold that more effectively aligns
with the Customer’s actual usage pattern.

http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
http://www.netsuite.com/tos


Table of Contents
Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

Getting Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2
Installation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8

Installing OpenAir OffLine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8
Uninstalling OpenAir OffLine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

Features and Functions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10
Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10
Functions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11

Reports . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13
Run Reports in OffLine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13
Email Reports from OffLine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14

Charges . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15
Charges . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15
Hourly Grid . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  17
Timers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  19

Expenses . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  23
Expense Reports . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  23
Receipts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  27

Timesheets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  30
List . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  30
Timesheets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  34

Troubleshooting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  36
Creating a Support Case . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  37



Introduction 1

Introduction

Overview
This guide documents the OpenAir OffLine application. To simplify its use, we may refer to your OpenAir
account on <company-id>.app.openair.com as your OpenAir account or your online account, and the
OpenAir OffLine application as OffLine.

OpenAir provides OpenAir OffLine as an application that extends the convenience of your OpenAir
account to your personal computer. Since it is accessible without a connection to your OpenAir account,
it allows you to save time and effort as you keep track of project-related charges, expenses, and time. As
with your OpenAir account, the features that are available depend on a variety of factors such as your
OpenAir account configuration, module access, and role settings and filter sets.

OpenAir OffLine features and functions support entering charges, expenses, and time on all tasks to
which you are assigned. You can even start and stop timers to help you determine how much time you
spend on specific projects and tasks. When it is convenient to log into your OpenAir account, transfer the
offline information to OpenAir. Each function is explained in more detail as follows.

■ Charges - Use the Charge function to document hourly, flat rate, other rate, expense item, or mileage
billable items. Record hours on specific dates for a number of different projects and activities. This
corresponds to the Invoices > Charges view in your online account. Start, edit, and stop a timer to
automatically keep an account of the time you work on a specific project task and activity. When you
stop the timer, OpenAir OffLine creates a timebill or charge that transfers to your OpenAir account
upon Update. To see charges transferred to OpenAir, go to Invoices > Charges. See Introduction to
Charges.

■ Expenses - Use the Expenses function in OpenAir OffLine to create expense reports and add receipts
to them. If your company uses the feature for rejecting receipts, rejected receipts also display. When
you Update, the expense reports and the receipts they contain transfer to OpenAir. To see expense
reports transferred to OpenAir, go to Expenses > Expense reports. Click on an Expense report to see
individual receipts. See Introduction to Expenses.

■ Time - Use the Timesheets function to list all timesheet activity. From the list, you can create a new
timesheet, view and modify an existing timesheet, submit a timesheet for approval, or delete a
timesheet. If your company uses the feature for rejecting time entries, rejected time entries also
display. Once submitted and transferred to OpenAir through an Update, timesheets follow the normal
approval process used in your company. To see timesheets transferred to OpenAir, go to Timesheets >
Timesheets. Click on a Timesheet to see time entries. See Introduction to Timesheets .

Use OpenAir OffLine to create charges, expense reports, and timesheets or download existing records
and edit them at your leisure. When you are finished, simply Update and they are uploaded to your
OpenAir account.

While you download customers, projects, tasks, time types, expense items, and activities from your
OpenAir account to OpenAir OffLine as you work with charges, expenses, and timesheet, OpenAir OffLine
does not support creating or modifying any of these types of records. You also cannot access Invoices
from OpenAir OffLine. Use your OpenAir account to change or add to all company-related information.
The role and access control settings assigned to your User ID in OpenAir apply in OpenAir OffLine.

Saved Reports
You can select OpenAir Saved Reports and run them during the next Update. This generates a PDF
copy of the report and sends it to you at the email address specified for your OpenAir user account. See
Introduction to Reports.

OffLine
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Email Reports
You can send yourself a PDF copy of your OffLine timesheets and expense reports. When you Update,
they are sent to the email address specified for your OpenAir user account. See Email Reports from
OffLine.

Note: Each company has the option of tailoring OpenAir terminology so that it best meets
company needs. OpenAir OffLine is designed to display company terms in its user interface.
Depending on your account, these terms may not exactly match the terminology shown in this
guide. This guide uses default account terminology.

Getting Started
With an account in OpenAir and exchange access enabled for OpenAir OffLine, you can download
OpenAir OffLine and use it to capture information that you can later transfer to your OpenAir account.
When you send information to and receive information from your OpenAir account, you connect to the
Internet to do so. But, you can enter information in OpenAir OffLine without an Internet connection.
Later, click Update to connect to your OpenAir account and transfer that information from OpenAir
OffLine to your OpenAir account.

■ If you create or modify charges, expenses, or time in OpenAir OffLine, when you Update, the records
are sent to OpenAir and display in your OpenAir account.

■ If you create or modify charges, expenses, or time in OpenAir, when you Update, the records are
downloaded to OpenAir OffLine if you have configured Advanced Update Settings to do so. See Data
Transfer and Advanced Update Settings.

■ If you add time to a timesheet in OpenAir and save it, once you Update, it appears in OpenAir OffLine.
When you add time to the same timesheet in OpenAir OffLine and Update, that new time transfers to
the same record in your OpenAir account. All time entries are saved in both accounts.

■ If you add receipts to an expense report in OpenAir and save it, once you Update, it appears in
OpenAir OffLine. When you add more receipts to the same expense report in OpenAir OffLine and
Update, those receipts transfer to the same expense report in your OpenAir account. All receipts are
saved in both accounts.

■ If you have saved reports in OpenAir, you can select them and then run them when you Update. A PDF
of the report results is sent to the email address specified in your OpenAir account.

System Requirements
OpenAir OffLine can be installed on the following platforms:

■ Microsoft ® Windows 7, 8 and 10.

OffLine
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Important: Microsoft Windows Server 2008/2008 R2 and Microsoft Windows 7 will no longer
be supported from January 14, 2020. Microsoft will be ending support for both products on that
date. To continue working with any OpenAir desktop application, you will need to:

■ For Microsoft Windows Server 2008 and 2008 R2, upgrade to MS Windows Server 2012,
2012 R2, 2016 or 2019.

■ For Microsoft Windows 7, upgrade to MS Windows 8, 8.1 or 10.

Download OpenAir OffLine
To use OpenAir OffLine, you need to download it. Log into your OpenAir account and go to Administration
> Integration: Add-on Services. See Installing OpenAir OffLine. In addition, you need exchange access to
OpenAir OffLine. This is handled by your system administrator. Refer to Administration.

Preferences
Launch OpenAir OffLine and go to Edit > Preferences. There are several general preferences you can
edit. They include:

■ Show splash screen at startup - If you select the check box, the splash screen appears at startup.

■ Hide when minimized - If you select the check box, you hide OffLine's task bar in Windows when you
minimize it. However, OffLine keeps running and if you double-click on the icon or use a Keyboard
shortcut as described below, it restores to where it was when it was minimized.

■ Escape key minimizes - If you select the check box, the Esc key minimizes OpenAir OffLine.

■ Keyboard shortcut - Enter a keyboard shortcut. The default is Ctrl + Shift + O. This restores OffLine to
your screen when it has been minimized or hidden from view.

Select a check box to enable a preference. Clear a check box to disable a preference. Click OK. You can
make changes to these preferences at any time.

Customize the Interface
There are a number of ways that you can customize the interface. Use the following techniques to help
you maximize your efficiency when you use OpenAir OffLine. You can:

■ Change the size of any window or form. Drag your cursor to the edge of the window and the cursor
changes. Click and drag the edge of the window to resize the window.

■ Move column width to display additional information. Put your cursor on a column boundary and the
cursor changes. Click and drag the boundary to the new location. The form automatically adjusts to
the new width.

■ Change the display order within a column list by double-clicking a column heading. The date column
changes from the most recent date to least recent date and alpha columns re-order alphabetically.

■ Display a drop-down list of options. Click on Select... and a drop-down list from your OpenAir account
appears.

OffLine
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■ Double-click on a row with an entry. The Edit window for that entry appears. Make changes and click
OK. This is especially helpful when you want to stop a timer.

■ Double-click on a row that is blank. The New window appears. Create the new record and click OK.

■ Change the date and time used in OpenAir OffLine. Exit OpenAir OffLine and go to Start > Settings >
Control Panel > Date and Time. Change the date and time on your personal computer and click OK.
Restart OpenAir OffLine. It uses your computer's system settings for its date and time and you must
restart it to allow it to capture the new date and time.

Note: Changes you make to window size, column width, and display order remain until you
change them at a later time.

Data Transfer
To transfer data between OpenAir OffLine and your OpenAir account, you initially download your OpenAir
account information and then subsequently update it. Each time you connect with OpenAir, it sends and
receives information between the two systems. You can update information at any time and there are
Advanced Update Settings that help handle situations where a conflict exists between records or when
you want to limit the transactions downloaded. See Advanced Update Settings.

Downloading Account Information

Before you use OpenAir OffLine, you must download your account information from OpenAir. After the
initial download, you can exchange information with your OpenAir account using the Update function. In
OpenAir OffLine, go to File > Update.

To download OpenAir Account information:

1. Click the OpenAir OffLine icon.

The following message prompts you to download account information.

2. Click Yes.

The Update window appears.

OffLine
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3. Type your login information. If you select the check box to Remember Password, you do not have
to enter it again.

4. Server — Enter the URL for your OpenAir Account. The server URL includes the domain name for
your OpenAir account <account-domain>. For more information about your account-specific domain
name, see the help topic Your OpenAir Account URLs.

5. Click OK.

Note: By clicking the OK button, you understand and agree that the use of Oracle's
application is subject to the Oracle.com Terms of Use. Additional details regarding Oracle’s
collection and use of your personal information, including information about access,
retention, rectification, deletion, security, cross-border transfers and other topics, is
available in the Oracle Privacy Policy.

The Update Progress dialog box appears and shows download information. Click Close or select
the check box to close the dialog box when update is complete.

Note: Once you enter your account information in the Update window, it appears
automatically when you select Update in the future. However, you can change it at any time
to reflect changes in your OpenAir account login.

Update
After you have downloaded your OpenAir account information to OpenAir OffLine, use the Update
function to send information to your OpenAir account and receive information from your OpenAir
account. You may do this as often as you wish.

To Update account information:

1. Click the  button located on the bottom left of the OffLine user interface or go to File >
Update.

The Update window appears.

2. Click OK.

The Update Progress dialog box appears and shows information as it is exchanged.

OffLine
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Advanced Update Settings
Use the Advanced Update Settings functions for two major purposes.

■ Specify how to handle conflicts between OpenAir records and OpenAir OffLine records. The
application uses the Advanced Update Settings when your OpenAir account and your OpenAir OffLine
account contain different records or different versions of the same record. This can occur when you
modify a record in both applications prior to doing an Update. It can also occur when you delete a
record in one location, and modify the same record in the other location.

■ Download all open transactions to OpenAir OffLine or limit downloaded records to those modified
prior to a specific date. After you download transactions to OpenAir OffLine, you can edit them. When
you are ready, upload them back to your OpenAir account.

You can change the Advanced Update Settings at any time to meet your needs. OpenAir OffLine follows
the configuration settings you set.

To configure Advanced Update Settings:

1. File > Update Click the button or go to File > Update. Click the Advanced button.

2. Select a Conflict Resolution setting.

Note: In conflict resolution settings, Web refers to your OpenAir account. When you select
OffLine overwrites Web, you designate OffLine as the primary account. In the event there
is a discrepancy between an OffLine record and an OpenAir Web record, this setting allows
OpenAir OffLine to make both records identical using the OffLine account as the basis. If
you select Web overwrites OffLine, the same action occurs except that the record is copied
from your OpenAir account to OpenAir OffLine.

3. Type the Account ID if your Account ID number displayed on the Add-On Services tab when you
downloaded OpenAir OffLine. If the Account ID did not display in your Web account n the Add-On
Services tab, leave this text box blank.

4. Select the option for downloading transactions: download all open transactions or skip records
modified prior to a specific date you select. Default date is the date you downloaded OpenAir
OffLine.

5. Click OK.

Administration
Administrators provide users with permission to exchange information between the OpenAir OffLine
and an OpenAir account. Once you enable Exchange Access to OpenAir OffLine for a user and that user
downloads and installs the OpenAir OffLine program, the user can communicate with their OpenAir
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account to transfer information using OpenAir OffLine. Remember, as with the user's OpenAir account,
the features that are available depend on a variety of factors such as the OpenAir account configuration,
module access, and role settings and filter sets.

To provide users with exchange access:

1. Navigate to Administration > Users > Users and select a User ID.

2. Click Access control > Exchange Access.

The Exchange Access form appears.

3. Select OpenAir OffLine, click Add selected items and Save.

Exchange Access is enabled for the user account.

OffLine
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Installation
The following procedures address installing and uninstalling OpenAir OffLine.

Installing OpenAir OffLine
To exchange account information between your OpenAir account and OpenAir OffLine, install the
OpenAir OffLine add-on service.

To download and install OpenAir OffLine:

1. Log in to your OpenAir account. Go to Administration > Global Settings > Account > Integration:
Add-on services.

2. Click the OpenAir OffLine Download link.

3. Click Save File and specify a location.

When download is complete, the download complete message appears.

4. Locate OpenAirOffLine.exe and double-click on it.

A security warning may display. Click Run. Setup - OpenAir OffLine appears.

5. Click Next.

License Agreement appears.

6. Select the license agreement option: I accept the agreement

7. Click Next.

Information window with README.TXT appears.

8. Click Next.

Folder destination appears. Accept the location or change it.

9. Click Next.

Check box to create a desktop icon appears and is selected.

10. Click Next.
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Ready to Install window appears.

11. Click Install.

Completing the OpenAir OffLine Setup Wizard appears.

12. Click Finish.

The OpenAir OffLine icon appears on your desktop.

Note: The first time you launch the OpenAir OffLine application, it prompts you to
download your OpenAir account information. See Data Transfer. After the initial download,
you can exchange information with your OpenAir account using the Update function. Go to
File > Update.

Uninstalling OpenAir OffLine
When a new version of OpenAir OffLine is available, you do not need to uninstall the version you are
using. Simply download and install the new version and the functionality updates. However, if you will no
longer be using OpenAir OffLine, you may want to uninstall it.

To uninstall OpenAir OffLine:

1. Go to the Windows Start menu.

2. Select Settings > Control Panel and click Programs and Features.

A list of the programs on your computer appears.

3. Select OpenAir OffLine [version number].

4. Click Uninstall.

A prompt appears to verify the action.

5. Click Yes.

A message appears verifying the action.

6. Click OK.

7. To remove data mapping files manually, go to C:\Program Files (x86)\OpenAir\OffLine and delete
them manually.
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Features and Functions

Overview to Features and Functions
OpenAir OffLine has a number of helpful features and functions. Review the following window and related
descriptions below it.

Features
Tabs organize the following menu functions:

■ File - Select Update, Saved Reports (run and email), or Exit. Most windows have an Update button on
the bottom left, but you can always Update by going to File > Update and clicking OK. You can run
and email your saved OpenAir reports from OffLine. See Run Reports in OffLine. Finally, you can Exit
OpenAir OffLine by clicking on the Close button. You can also go to File > Exit.

■ Edit - Go to Edit > Preferences and select the check boxes of the features you want to enable. To
disable, clear the check box. Features include: Show splash screen at startup, Hide when minimized,
Escape key minimizes, and you can enter a Keyboard shortcut. See Preferences.

■ View - When you select a tab for either Charges, Expenses, or Timesheets, the options available within
each function display under View. See the Functions below.

■ Help - Select Help and then choose one of the following options:
□ User Guide (pdf) - displays the most recent OffLine documentation as a PDF book.
□ Contents (Release notes) — displays the most recent readme.txt file.
□ OpenAir.com Web Site — opens https://www.openair.com in your default Web browser window.
□ Display Log — launches a Notepad file that displays OpenAir OffLine activity. It lists actions on

specific dates and times. If you are having problems, you can send a copy of this file to OpenAir
Customer Support. See Troubleshooting.

□ Check For New Version — displays the results of a comparison between the latest version and the
one currently running on your computer.
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□ About OpenAir OffLine — displays an About OpenAir OffLine window with version information.

Functions
Tabs display for the following functions: Charges, Expenses, and Timesheets. Each corresponds to
functions in your OpenAir account. Options available are described below.

Charges
Select either Charges, Hourly Grid, or Timers. Depending on your OpenAir account configuration,
modules access, and role and filter settings, the Charges tab, Hourly Grid and Timer options may not
be available. If the Charges tab is available, go to View and select one of the following options: Charges,
Hourly Grid, or Timers. Each is described as follows.

Charges
Use Charges to document the specific billable items associated with customers, projects, and activities.
Create, modify or delete entries for hourly, flat rate, other rate, and expense billable items. When you
Update, information transfers and appears on the same type of form in OpenAir under Invoices >
Charges > Open.

Hourly Grid
Use Hourly Grid to document hourly charges associated with customers, projects, and activities. Enter
the number of hours to charge for each day and use Prior and Next buttons to navigate through the
calendar. When you Update, information on the Hourly Grid transfers as an Hourly Charge and appears in
OpenAir under Invoices > Charges > Open.

Timers
Use Timers to document the exact amount of time you work on a project-related task. Start a timer when
you begin working, edit it to stop it when you are finished, or delete it if it is no longer needed. OpenAir
OffLine continues to record time until you stop the timer or delete it, even if you exit from the application.
After you stop the timer, it appears under Charges and no longer appears on the Timers list. When you
Update, the timer information transfers as an Hourly Charge and appears in OpenAir under Invoices >
Charges > Open.

Expenses
Go to View > Expenses and select one of the following options: Expense reports (All), Expense reports
(Open), or Receipts. Each is described as follows.

Expense reports
Use Expense reports to compile the expenses associated with customers and projects. You can create,
modify, email, or delete expense reports. Use Update to transfer all expense reports to your OpenAir
account. In your OpenAir account, go to Expenses > Expense reports > Open or Submitted. Keep track of
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the expenses related to projects and send yourself a PDF copy at any time when you Update. There are
two Expense reports selections: Expense reports (All) and Expense reports (Open).

■ Expense reports (All) - lists all expense reports in your OpenAir OffLine account. The status of
each expense report appears as it would be organized in your OpenAir account: Open, Submitted,
Rejected, and Approved. In addition, the Reimbursement Balance appears for Expense reports that are
reimbursed.

■ Expense reports (Open) - filters all expense reports and displays only those that are currently open.

Submit completed expense reports for approval. Highlight the expense report you would like to submit
and click the Submit button. When you Update, they are transferred to OpenAir and follow the normal
approval procedure. To view them in OpenAir, go to Expenses > Expense Reports > All or Submitted.
These expense reports are listed with a status of submitted until they are approved.

Receipts
Use Receipts to keep track of expenses and record them as receipts in an expense report. Create, modify,
or delete receipts that are part of an expense report. When you Update, receipts remain with the expense
report and display in your OpenAir account. In your OpenAir account, go to Expenses > Expense reports
and click on an expense report. A list of associated receipts appears.

Timesheets
Go to View > Timesheet and select one of the following options: List (All), List (Open), or Timesheet. Each is
described as follows.

List
Use List to create a new timesheet or modify, email, submit or delete an existing timesheet. Keep track
of the time you work on projects and tasks and send yourself a PDF copy at any time when you Update.
There are two List selections: List (All) or List (Open).

■ List (All) - lists all timesheets in your OpenAir OffLine account. The status of each timesheet appears
as it would be organized in your OpenAir account: Open, Submitted, Approved, and Rejected. When
the status of a timesheet changes, the changes display in OpenAir OffLine.

■ List (Open) - filters all timesheets and displays only those that are currently open.

Timesheet
Use Timesheet to record time and related timesheet information for customers, projects, and tasks as
well as other pertinent company information. Create, modify, or delete timesheets. Use Update to transfer
all timesheets to your OpenAir account. In your OpenAir account, go to Timesheets > Timesheets > Open
or Submitted.

Submit completed timesheets for approval from either List (All), List (Open), or Timesheets. When you
Update, they are transferred to OpenAir and follow the normal approval procedure. To view them in
OpenAir, go to Timesheets > Timesheets > All or Submitted. These timesheets are listed with a status of
submitted until they are approved or rejected.
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Reports

Introduction to Reports
OpenAir keeps track of information related to your account and the projects your work on. There are
three main reporting types: summary reports, detail reports, and advanced reports. Depending on your
account configuration and user role permissions, you can create and save each of these reporting types.

Run Reports in OffLine
Once you create a report in OpenAir, go to the Settings tab for that report (if using the Next Generation
Report Editor) and select the Make this report available in thin client-specific situations option (if
using report forms, select the Make this report available in thin client-specific situations option from
the Usage designations section of the form), save the report, and Update OpenAir OffLine. Then, you
can run the report from OpenAir OffLine. OpenAir saved reports that are ready to run display in OffLine.
Select the reports you would like to run and Update. The reports run and results are sent to the email
address specified in your OpenAir account.

Note: If File > Saved Reports (run and email) does not display in your OffLine account, consult
with your OpenAir Administrator and request the feature be enabled. Your Administrator can open
a support ticket. See Troubleshooting for instructions on opening a support ticket. The feature
adds the check box for making a report available in thin client-specific situations to the OpenAir
Saved report form.

To run and email a saved report:

1. Go to File > Saved Reports (run and email).

Saved reports to be emailed window appears.

2. Select the check box next to the Name of the report(s) you would like to run.

3. Click OK and Update.

When you Update, the report is generated and sent to your email address. A message similar to
the following appears.
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Note: To make a Saved report available in OffLine, log into your OpenAir account,
open the report, select the check box to Make this report available in thin Client-specific
situations, and save it. After you Update, it is available to run and email from OffLine.

Email Reports from OffLine
OpenAir OffLine provides you with the ability to send yourself a PDF copy of your OffLine timesheets
and expense reports. They go to the email address specified in your OpenAir account. An Email Report
column and check boxes display for each timesheet on the List (All) and List (Open) windows and for
each expense report on the Expense report (All) and Expense report (Open) windows. The timesheet
or expense report can be open, submitted, or approved and that status as well as the date it is emailed
appears on the PDF.

To email timesheets or expense reports:

1. Go List (All) or List (Open) for timesheets or Expense report (All) and Expense report (Open) for
expense reports.

2. Select the check box for the timesheet or expense report you would like to send to your OpenAir
email account.

3. Click Update. During the update, a message appears notifying you that the timesheet or expense
report is queued for emailing.

4. Click OK.

A PDF copy of the timesheet or expense report appears in the email address specified with your
OpenAir account.

Note: If the Email report column and check boxes do not display in your account, consult
with your OpenAir Administrator and request the feature be enabled. Your Administrator
can open a support ticket. See Troubleshooting for instructions on opening a support ticket.
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Charges

Introduction to Charges
Use the Charges tab and functionality to enter time and expense data that can be billed to customers
once it is transferred to your OpenAir account. When you Update, you can transfer the data entered in
OpenAir OffLine to your OpenAir account. Depending on your OpenAir account configuration, you may be
able to:

■ Document hourly, flat rate, other rate, expense item, or mileage billable items. See Charges .

■ Record hours for multiple projects and related activities. See Hourly Grid.

■ Use timers to keep track of time worked on a project-related task and activity. See Timers.

Charges
Use Charges to create, edit, or delete Charges for hourly, flat rate, other rate, expense item, and mileage
costs.

Note: If the Charges tab does not appear in your version of OpenAir OffLine, contact OpenAir
Customer Support and request to disable the Disable the TimeBills module in the OffLine client
switch.

Create a Charge

To create a Charge:

1. Click the Charges tab.

Charges window appears.
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2. Select Charges from the View drop-down list.

Charges list view appears.

3. Click New.

New Charge window appears.

4. Select the Type using the drop-down list. In this example it is Flat Price.

5. Select the Customer : Project and Activity.

6. Accept the default date (today) or change it.

7. Type any additional information required as well as Notes.

8. Select a Charge Stage, if enabled in your OpenAir account.

9. Click OK.

Edit a Charge

To edit a Charge:

1. Click the Charges tab.

Charges window appears.

2. Select Charges from the View drop-down list.

Charges list view appears.

3. Highlight the Charge you want to edit. Click Edit.

Edit Charge window appears with the Charge information.
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4. Make the desired changes and click OK.

Delete a Charge
To delete a Charge:

1. Click the Charges tab.
Charges window appears.

2. Select Charges from the View drop-down list.
Charges list view appears.

3. Highlight the Charge you want to delete. Click Delete.
4. A message box appears warning that you are about to delete the charge. Click OK if you wish to

delete it.

Note: If the charge has not yet been sent to your OpenAir account then it will be deleted
immediately, otherwise it will be deleted from your OpenAir account the next time you
update.

Hourly Grid
Use Hourly Grid to create, edit, or delete hourly grid charges associated with customers, projects, and
activities. Depending on your OpenAir account configuration, the hourly grid may not appear in OpenAir
OffLine or in the Invoices module of your OpenAir account.

Create Charges on an Hourly Grid
To create charges on an Hourly Grid:
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1. Click the Charges tab.

Charges window appears.

2. Select Hourly Grid from the View drop-down list.

Hourly Grid list view appears. By default, weekdays start with Monday of the current week.

3. To change weeks, use the Prior and Next buttons.

4. Select the Customer : Project and Activity using the drop-down lists.

5. Type the number of hours worked on each day. A total number of hours appears for each date as
well as all days in the week.

6. Click the diamond  icon to enter notes or other information. The information appears in your
OpenAir account.

After you Update and log back into your OpenAir account, go to Invoices > Charges to view the
charges created in the OffLine hourly grid.

Edit an Hourly Grid

To edit charges in an Hourly Grid:

1. Click the Charges tab.

Charges window appears.

2. Select Hourly Grid from the View drop-down list.

Hourly Grid appears.
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3. Highlight the date you want to edit and change the number of hours.
4. To add additional Customers : Projects and Activities, click Select... and use the drop-down list.

Note: You can also edit an individual charge from the Hourly Grid using Charges >
Charges and select the Edit button. The Edit Charge window appears.

Delete an Hourly Grid Charge
To delete an Hourly Grid charge:

1. Click the Charges tab.
Charges window appears.

2. Select Charges from the View drop-down list.
Charges list view appears.

3. Highlight the charge you want to delete. Click Delete
4. A message box appears warning that you are about to delete the charge. Click OK if you wish to

delete it.

Note: If the charge has not yet been sent to your OpenAir account then it will be deleted
immediately, otherwise it will be deleted from your OpenAir account the next time you
update.

Timers
Use Timers to create, edit, or delete timers that document the exact amount of time you work on a
project-related task. Depending on your OpenAir account configuration, the Timers option may not
appear in OffLine or in the Invoices module of your OpenAir account.

Create a Timer
To create a Timer:
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1. Click the Charges tab.

Charges window appears.

2. Select Timers from the View drop-down list.

Timers list view appears.

3. To create a Timer, click New.

New Timer window appears.

4. Select the Customer : Project and Project task.

5. If required, select money/HR and Currency.

Note: These fields are only available if enabled for your OpenAir account.

6. Start time defaults to current time.

7. Select the Service.

8. Type a Description and Notes.
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9. Click OK.

Edit a Timer

To edit a Timer:

1. Click the Charges tab.

Charges window appears.

2. Select Timers from the View drop-down list.

Timers list view appears.

3. Highlight the Timer you want to edit. Click Edit.

Edit Timer window appears with the Timer information.

4. Make the desired changes and click OK.

5. To stop the Timer, click Stop.

A message appears. Once the timer stops, time is multiplied by the billing rate and a timebill or
charge is created. Data is also automatically entered into an Hourly Grid cell. See Hourly Grid.

Note: You cannot add a timer that is still running to your OpenAir account. First, you
must stop the timer. Then, when you Update, a charge created from the timer information
uploads to your OpenAir account.

Delete a Timer

To delete a Timer:

1. Click the Charges tab.

Charges window appears.

2. Select Timers from the View drop-down list.

Timers list view appears.

3. Highlight the Timer you want to delete.
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4. Click Delete.

5. A prompts appears requesting that you verify the action.

Click OK to confirm it.
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Expenses

Introduction to Expenses
Use the Expenses tab and functionality to enter expense reports and receipts. From Expense reports,
you can create a new Expense report or modify an existing Expense report. Email a PDF copy of an
expense report to yourself at your OpenAir email address. Add receipts and submit an Expense report
for approval. When you Update, you can transfer Expense reports and Receipts to your OpenAir account.
Specifically, you can:

■ Keep track of the expenses associated with your work on projects and tasks. See Expense Reports .
■ Create or modify Receipts included as part of an Expense Report. See Receipts.

Note: If the Email report column and check boxes do not display in your OpenAir account,
consult with your OpenAir Administrator and request the feature be enabled. Your Administrator
can open a support ticket. See Troubleshooting for instructions on opening a support ticket.

Expense Reports
Use the Expense reports functionality to create, view, edit, submit, email, or delete Expense reports.
OpenAir OffLine shows two categories of Expense reports. Expense reports (All) displays all expense
reports you currently are working on in OffLine as well as the expense reports you have downloaded from
your OpenAir account. Expense reports (Open) displays only open expense reports that have not yet been
submitted. When your company uses custom fields, they are available on Expense reports in OpenAir
OffLine. When you Update, the Expense report and accompanying receipts transfer to your OpenAir
account. You can also email any expense report in any state to the email address associated with your
OpenAir account.

Create an Expense report
To create an Expense report:

1. Click the Expenses tab.
Expenses window appears. There are two Expense reports and a Receipt.

2. Click New.
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New Expense report window appears.

3. Type the Expense report name.

Note: This may be configured to be automatically generated in your OpenAir account.

4. Accept the default date (today) or change it.
5. If required, enter the Cash advance amount.

Note: This field is only available if enabled for your OpenAir account.

6. If enabled, select the Tax location.
7. Type the Expense report purpose / Trip reason.
8. Accept the default Currency or change it as required.

Note: This field is only available if Multi-currency is enabled for your OpenAir account.

9. Type any Notes.
10. To enter Custom Field information, click Custom Fields.

Custom Fields window appears with the custom fields that are associated with Expense reports in
your OpenAir account.

11. Click OK.

After you have created the expense report, you can add receipts — see Receipts.

Edit an Expense report
To edit an Expense report:
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1. Click the Expenses tab.

Expenses reports (All) view appears.

2. Click on the Expense report you want to edit. Click Edit.

Edit Expense report appears.

3. Make the desired changes.

4. To edit Custom Field information, click Custom Fields.

Custom Fields window appears with the custom fields that are associated with Expense reports in
your OpenAir account.

5. Click OK.

For information about adding, editing or deleting receipts attached to the Expense report, see Receipts.

Submit an Expense report

To submit an Expense report:

1. Click the Expenses tab.

Expenses window appears the Expenses list view.

2. Click on the Expense report you want to submit. Click Submit.

Submit [Expense report name] appears.

OffLine



Expense Reports 26

3. Select the check box if you want the Expense report submitted even when warnings exist.

4. Click OK.

A message appears. Click OK to confirm it.

5. On the Expense reports (All) view, the expense report status changes to Queued for submission
(new).

Note: the expense report is submitted during the next update with your OpenAir account.

Email an Expense Report

To send a PDF copy of an Expense report to your OpenAir email account:

1. Select the check box in the Email report column for the expense report you would like to send to
yourself. It can have any status.

2. Select Update. When you Update, it is queued for emailing and a message appears.

3. Click OK. It is automatically sent to the email address specified in your OpenAir account.
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Delete an Expense report

To delete an Expense report:

1. Click the Expenses tab.

Expenses window displays the Expenses list view.

2. Click on the Expense report you want to delete. Click Delete.

Note: Only Expense reports with an “Open” status can be deleted. Otherwise, the Delete
button will be unavailable.

3. A message box appears warning that you are about to delete the Expense report. Click OK if you
wish to delete it.

Note: If the Expense report has not yet been sent to your OpenAir account then it will be
deleted immediately, otherwise it will be deleted from your OpenAir account the next time
you update.

Receipts
Create, edit, or delete Receipts that you include as part of an Expense report. When your company uses
custom fields for receipts, they are available on Receipts in OpenAir OffLine. When you Update, the
Expense report and accompanying receipts transfer to your OpenAir account.

Create a Receipt

To create a Receipt:

1. Click the Expenses tab.

Expenses window displays either Expense report (All) or Expense report (Open).

2. Click on the Expense report to which you want to add a Receipt.

3. Select Receipts from the View drop-down list.

The name of the Expense report you selected appears at the top of the Expenses list view next to
Receipts.

4. Click New.

New Receipt window appears.
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5. Select Receipt information using the drop-down lists for: Expense item, Payment Type, and Status.

6. To create a foreign currency receipt, us the Type drop-down list and select Foreign currency.

7. Select the Customer : Project using the drop-down lists or use the  search capability to launch a
search window and locate a specific Customer : Project.

8. If enabled, select the Vendor.

9. Accept the Reference Number that appears automatically or change it.

10. Accept the default date (today) or change it.

11. Type the amounts for Quantity and Price.

12. Select Foreign currency. The Exchange rate automatically appears.

Note: Depending on how your OpenAir account is configured, the Foreign currency
receipt types can have a modifiable exchange rate based on the current date, a modifiable
exchange rate based on the receipt date, or they are non-modifiable for both the current
date and the receipt date. If your company adds a Foreign currency receipt markup
percentage, it is also reflected in this amount.

13. If enabled, select the Tax location.

14. Select the Task. Only tasks that are relevant to the Customer : Project selected display.

15. Type Description, Expense location, and Notes/Guests.

16. Select the check box if this receipt is billable. The check box only appears if this feature is enabled
in your OpenAir account.

17. Click Custom Fields if your OpenAir account uses custom fields for receipts.

Custom Fields window appears.

18. Enter requested information and click OK.

19. Click OK or OK & Create Another.

20. To submit the Expense report with related Receipts, click Submit. See Submit an Expense report.
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Edit a Receipt

To edit a Receipt:

1. Click the Expenses tab.

Expenses window displays the Expense report (All) list view.

2. Click on the Expense report that contains the Receipt you want to edit.

3. Select Receipts from the View drop-down list.

The Expense report displays the list of Receipts it contains.

4. Click on the Receipt you want to edit. Click Edit.

Edit Receipt window appears.

5. Make the desired changes and click OK.

Delete a Receipt

To delete a Receipt:

1. Click the Expenses tab.

Expenses window displays the Expenses list view.

2. Click on the Expense report that contains the Receipt you want to delete.

3. Select Receipts from the View drop-down list.

The Expense report displays the list of Receipts it contains.

4. Click on the Receipt you want to delete. Click Delete.

5. A message box appears warning that you are about to delete the Receipt. Click OK if you wish to
delete it.

Note: If the Receipt has not yet been sent to your OpenAir account then it will be deleted
immediately, otherwise it will be deleted from your OpenAir account the next time you
update.
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Timesheets

Introduction to Timesheets
Use the Timesheets tab and functionality to list all timesheet activity. From List, you can create a
timesheet, view and modify an existing timesheet, submit a timesheet for approval, mark a timesheet
to email to your OpenAir email account, or delete a timesheet. Then, when you Update, the information
transfers to your OpenAir account. Specifically, you can:

■ Keep track of the time you work on projects and tasks. See List .

■ Record time for customers, projects, and tasks on timesheets. Create, edit, submit, and delete
timesheets. See Timesheets.

Note: If the Email report column and check boxes do not display in your OpenAir account,
consult with your OpenAir Administrator and request the feature be enabled. Your Administrator
can open a support ticket. See Troubleshooting for instructions on opening a support ticket.

List
Use List to create, view, edit, submit, email, or delete Timesheets. OpenAir OffLine shows two categories
of timesheets. List (All) displays all timesheets you currently are working on in OffLine as well as
timesheets you have downloaded from your OpenAir account. List (Open) displays only open timesheets
that have not yet been submitted. When your company uses custom fields, they are available on
Timesheets in OpenAir OffLine. When you Update, all modifications you make to these timesheets
transfer to your OpenAir account. You can also email any timesheet in any state to the email address
associated with your OpenAir account.

If your OpenAir account uses the feature for overlapping timesheets, you can create timesheets that
include time from the end of one month through the beginning of the next month.

Create a New Timesheet

To create a new Timesheet:

1. Click the Timesheets tab.

Timesheets window appears. There are two List selections and a Timesheet selection.
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2. Select either List (All) or List (Open). Click New.

New Timesheet window appears.

3. Accept the default date (today) or change it.

4. Select the Default Customer : Project from the drop-down list or click  to launch a search window.

5. Select the information required depending on your OpenAir account configuration. Use drop-down
lists to select Default Time type, Default Payroll type, and Default Service, if available.

6. The name of the Timesheet appears according to your OpenAir account configuration.

7. Type any Notes.

8. To enter Custom Field information, click Custom Fields.
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Custom Fields window appears with the custom fields that are associated with Timesheets in your
OpenAir account. This includes check box custom fields.

9. Click OK.
Timesheet appears on the Timesheets List (Open) view as well as on the List (All) view.

10. To add time to the Timesheet, highlight it and select Timesheet from the View drop-down list. See
Timesheets.

Edit a Timesheet
To edit a Timesheet:

1. Click the Timesheets tab.
Timesheets List (All) view appears.

2. Click on the Timesheet you want to edit. Click Edit.
Edit Timesheet appears.

3. Make desired changes.
4. To edit Custom Field information, click Custom Fields.

Custom Fields window appears with the custom fields that are associated with Timesheets in your
OpenAir account.

5. Make desired changes and click OK.
6. Click OK.

Submit a Timesheet
To submit a Timesheet:
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1. Click the Timesheets tab.

Timesheets List (All) view appears.

2. Click on the Timesheet you want to submit. Click Submit.

Submit [Timesheet name] appears.

3. Select the check box if you want the Timesheet submitted even when warnings exist.

4. Click OK.

A message appears. Click OK to confirm it.

5. On the Timesheets List (All) view, the timesheet status changes to Queued for submission (new).

6. The Timesheet is submitted during the next update with your OpenAir account. Click OK.

Email a Timesheet

To send a PDF copy of a Timesheet to your OpenAir email account:

1. Select the check box in the Email report column for the timesheet you would like to send to
yourself. It can have any status.
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2. Select Update. When you Update, it is queued for emailing and a message appears.
3. Click OK. It is automatically sent to the email address specified in your OpenAir account.

Delete a Timesheet

To delete a Timesheet:

1. Click the Timesheets tab.

Timesheets List (All) view appears.
2. Click on the Timesheet you want to delete.
3. Click Delete.

Note: Only Timesheets with an “Open” status can be deleted. Otherwise, the Delete
button will be unavailable.

4. A message box appears warning that you are about to delete the Timesheet. Click OK if you wish to
delete it.

Note: If the Timesheet has not yet been sent to your OpenAir account then it will be deleted
immediately, otherwise it will be deleted from your OpenAir account the next time you update.

Timesheets
Use Timesheets to enter time into a Timesheet you have created. It provides a grid format. Scroll to the
right to display additional dates and totals time entries. After you create a timesheet and add time to
it, you can submit it for approval from the Timesheets window. Then, when you Update, the timesheet
information transfers to your OpenAir account and follows the normal approval procedure.

Add time to a Timesheet

To add time to a Timesheet:

1. Click the Timesheets tab.

Timesheets list view appears. If there are no open Timesheets in your OpenAir OffLine account,
the New Timesheet window appears instead and you need to create a Timesheet or Update and
transfer one in from your OpenAir account.

2. Select Timesheets from the View drop-down list.

Timesheet for [dates] appears.
3. Use the drop-down list to select Timesheet information. Depending on your OpenAir account

configuration, this may include Time type, Customer : Project, Task information, Activity, Job Code,
and Payroll type. Once you select a Customer : Project, the other available selections are filtered
automatically and include only those relevant for the specified customer and project.

4. Type the amount of time worked in the grid cells for each date. To add a description, notes, and
other information, click on the diamond  icon. If you add a description and notes, it appears
above the Update button for each date when you move your cursor through a cell.

5. To submit the Timesheet, click Submit.
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Submit [Timesheet name] appears.

Note: If you do not want to submit the Timesheet at this time, you may return to it from
the List window and submit it from there.

Edit Time Entries on a Timesheet

To edit time entries on a Timesheet:

1. Click the Timesheets tab.

Timesheets list view appears.

2. Click on the Timesheet you want to edit.

3. Select Timesheet from the View drop-down list.

Timesheet for [dates] appears.

4. Make additions or changes to the time entries and related notes or information.

Time information appears in Timesheets > List.
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Troubleshooting
The first step in troubleshooting is to ensure that you have installed the latest version of the OpenAir
OffLine so that you have the most recent enhancements, fixes, and features.

If you are experiencing difficulties with OpenAir OffLine or would like to enable an optional feature for
your OpenAir account, create a support case. Our Customer Support staff and engineers will work with
you to find a solution to your problem. See Creating a Support Case.

Before you create a support case, review Frequently Asked Questions.

Important: Make sure you attach the OpenAir OffLine log file (compressed as a ZIP file) when
creating a support case.

To view the log in OpenAir OffLine, go to Help > Display log.

Frequently Asked Questions
Review the following guidelines:

■ Keep in mind that when you update, OpenAir OffLine communicates with your OpenAir account and
exchanges information in both directions.

□ If you create or modify timesheets or expenses in OpenAir OffLine, when you ipdate, the records
are sent to OpenAir and display in your OpenAir account.

□ If you create or modify timesheets or expenses in OpenAir, when you ipdate, the records are
downloaded to OpenAir OffLine if you have configured Advanced Update Settings to do so. See
Data Transfer and Advanced Update Settings.

□ If you add time to a timesheet in OpenAir and save it, when you update, it appears in OpenAir
OffLine. When you add time to the same timesheet in OpenAir OffLine and Update, that new time
transfers to the same record in your OpenAir account.

□ If you add receipts to an expense report in OpenAir and save the expense report, it appears in
OpenAir OffLine after you update. When you add more receipts to the same expense report in
OpenAir OffLine and Update, those receipts transfer to the same expense report in your OpenAir
account.

■ Conflict resolution warning — Conflicts may arise when the same record was updated both in
OpenAir account and OpenAir OffLine after the last synchronization. This may involve one or more
records such as a timesheet, time entry, expense report, receipt, or charge. Your conflict resolution
setting determines how OpenAir OffLine handles the discrepancy. See Advanced Update Settings.
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Creating a Support Case
If you are experiencing difficulties with OpenAir or would like to enable an optional feature, go to
SuiteAnswers through your OpenAir account and create a support case.

Our support staff and engineers will work with you to find a solution to your problem.

Important: Be sure to review the Support Usage Best Practice Guidelines, Case Severity
Definitions and Case Resolution Overview before you submit a support case or call the Support
team.

As a part of the support case creation process you will be presented with existing answers that
may solve your problem. Take a moment to view the available answers before proceeding to
create a support case.

To create a support case:

1. Sign in to your OpenAir account and select Support from the User Center menu.

2. Click Go to SuiteAnswers.
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3. On the OpenAir SuiteAnswers website, click Contact Support Online.

4. Enter keywords corresponding to the question or problem you want to resolve and click Search.

Note: If you do not have a question but need a feature enabled, for example, click Search.

5. Oftentimes, the answer to your question will be displayed. If you still want to create a support case,
click Continue to Create Case.
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6. Fill out the Create Case form and then click Submit. You will receive an email confirmation with
your support case reference (OpenAir Customer Care #).

Important: Review the Case severity definitions and always use the appropriate case
severity when submitting a case. See the help topic Case Severity Definitions.

Using the appropriate case severity helps OpenAir Customer Support prioritize between
cases. Otherwise, OpenAir Customer Support need to evaluate the true urgency of each
case, which slows down the response time to all cases.

Note: An asterisk * indicates a required field.
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